summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-02 11:12:18 +0100
committerGitHub <noreply@github.com>2023-08-02 11:12:18 +0100
commit4fe8a02f88f5bcb3a0d35d872de32424368ddec7 (patch)
tree11a97927711013b8e0f3b70b4cb5c08ef71475a1 /Cargo.toml
parent03a421f7145b36377cf8904497da96a1771ab99c (diff)
downloadcandle-4fe8a02f88f5bcb3a0d35d872de32424368ddec7.tar.gz
candle-4fe8a02f88f5bcb3a0d35d872de32424368ddec7.tar.bz2
candle-4fe8a02f88f5bcb3a0d35d872de32424368ddec7.zip
Update the repo location. (#305)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0347ffe9..301451a0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,15 @@ exclude = [
"candle-kernels",
]
+[workspace.package]
+version = "0.1.0"
+edition = "2021"
+description = "Minimalist ML framework."
+repository = "https://github.com/huggingface/candle"
+keywords = ["blas", "tensor", "machine-learning"]
+categories = ["science"]
+license = "MIT/Apache-2.0"
+
[workspace.dependencies]
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"