summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-02-27 14:19:59 +0100
committerGitHub <noreply@github.com>2024-02-27 14:19:59 +0100
commit5e526abc8c0ecad2bd110a34d128e1e6d5333c68 (patch)
tree6420a6b8d0a88f87fef14399b81cf877c33945d7 /Cargo.toml
parent6400e1b0a08d594e1448d522a41bddc98c584313 (diff)
downloadcandle-5e526abc8c0ecad2bd110a34d128e1e6d5333c68.tar.gz
candle-5e526abc8c0ecad2bd110a34d128e1e6d5333c68.tar.bz2
candle-5e526abc8c0ecad2bd110a34d128e1e6d5333c68.zip
Bump the version number to 0.4.1. (#1768)
* Fix the block size for some cuda kernels. * Bump the version number to 0.4.1.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5c5fbc45..d591e1d7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,7 +19,7 @@ exclude = [
resolver = "2"
[workspace.package]
-version = "0.4.0"
+version = "0.4.1"
edition = "2021"
description = "Minimalist ML framework."
repository = "https://github.com/huggingface/candle"
@@ -31,14 +31,14 @@ license = "MIT OR Apache-2.0"
accelerate-src = { version = "0.3.2" }
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
-candle = { path = "./candle-core", package = "candle-core", version = "0.4.0" }
-candle-datasets = { path = "./candle-datasets", version = "0.4.0" }
-candle-flash-attn = { path = "./candle-flash-attn", version = "0.4.0" }
-candle-kernels = { path = "./candle-kernels", version = "0.4.0" }
-candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.4.0" }
-candle-nn = { path = "./candle-nn", version = "0.4.0" }
-candle-onnx = { path = "./candle-onnx", version = "0.4.0" }
-candle-transformers = { path = "./candle-transformers", version = "0.4.0" }
+candle = { path = "./candle-core", package = "candle-core", version = "0.4.1" }
+candle-datasets = { path = "./candle-datasets", version = "0.4.1" }
+candle-flash-attn = { path = "./candle-flash-attn", version = "0.4.1" }
+candle-kernels = { path = "./candle-kernels", version = "0.4.1" }
+candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.4.1" }
+candle-nn = { path = "./candle-nn", version = "0.4.1" }
+candle-onnx = { path = "./candle-onnx", version = "0.4.1" }
+candle-transformers = { path = "./candle-transformers", version = "0.4.1" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
cudarc = { version = "0.10.0", features = ["f16"] }