diff options
author | Laurent Mazare <laurent.mazare@gmail.com> | 2023-10-12 22:56:59 +0200 |
---|---|---|
committer | GitHub <noreply@github.com> | 2023-10-12 21:56:59 +0100 |
commit | 5e6df4a3f74551cee2fc59f5356816e2f0abedc5 (patch) | |
tree | e811bd3f789a2db1ca9d0220f584d0da02524d6e /Cargo.toml | |
parent | 7473c4cecaeb4cde39452c0b3442a3f6105c53d7 (diff) | |
download | candle-5e6df4a3f74551cee2fc59f5356816e2f0abedc5.tar.gz candle-5e6df4a3f74551cee2fc59f5356816e2f0abedc5.tar.bz2 candle-5e6df4a3f74551cee2fc59f5356816e2f0abedc5.zip |
Update to gemm-0.16. (#1082)
* Update to gemm-0.16.
* Enable wasm-simd128.
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 3 |
1 files changed, 1 insertions, 2 deletions
@@ -34,8 +34,7 @@ anyhow = { version = "1", features = ["backtrace"] } byteorder = "1.4.3" clap = { version = "4.2.4", features = ["derive"] } cudarc = { version = "0.9.14", features = ["f16"] } -# TODO: Switch back to the official gemm implementation once it has caught up. -gemm = { version = "0.16.0", package = "candle-gemm" } +gemm = { version = "0.16.0", features = ["wasm-simd128-enable"] } hf-hub = "0.3.0" half = { version = "2.3.1", features = ["num-traits", "use-intrinsics", "rand_distr"] } image = { version = "0.24.7", default-features = false, features = ["jpeg", "png"] } |