summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-08-22 08:23:52 +0100
committerGitHub <noreply@github.com>2024-08-22 09:23:52 +0200
commit6070278a31bdcd87b68d866182b2078711f7f5aa (patch)
treede7b149f3eb676da0a66e04a5da0f86f03e3cbb2 /Cargo.toml
parentb47c0bc475cc955805d9379b4444aebf3e9a516d (diff)
downloadcandle-6070278a31bdcd87b68d866182b2078711f7f5aa.tar.gz
candle-6070278a31bdcd87b68d866182b2078711f7f5aa.tar.bz2
candle-6070278a31bdcd87b68d866182b2078711f7f5aa.zip
Bump the version to 0.6.1. (#2438)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2dfc41f7..efd39165 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,7 @@ exclude = [
resolver = "2"
[workspace.package]
-version = "0.6.0"
+version = "0.6.1"
edition = "2021"
description = "Minimalist ML framework."
repository = "https://github.com/huggingface/candle"
@@ -33,14 +33,14 @@ ab_glyph = "0.2.23"
accelerate-src = { version = "0.3.2" }
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
-candle = { path = "./candle-core", package = "candle-core", version = "0.6.0" }
-candle-datasets = { path = "./candle-datasets", version = "0.6.0" }
-candle-flash-attn = { path = "./candle-flash-attn", version = "0.6.0" }
-candle-kernels = { path = "./candle-kernels", version = "0.6.0" }
-candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.6.0" }
-candle-nn = { path = "./candle-nn", version = "0.6.0" }
-candle-onnx = { path = "./candle-onnx", version = "0.6.0" }
-candle-transformers = { path = "./candle-transformers", version = "0.6.0" }
+candle = { path = "./candle-core", package = "candle-core", version = "0.6.1" }
+candle-datasets = { path = "./candle-datasets", version = "0.6.1" }
+candle-flash-attn = { path = "./candle-flash-attn", version = "0.6.1" }
+candle-kernels = { path = "./candle-kernels", version = "0.6.1" }
+candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.6.1" }
+candle-nn = { path = "./candle-nn", version = "0.6.1" }
+candle-onnx = { path = "./candle-onnx", version = "0.6.1" }
+candle-transformers = { path = "./candle-transformers", version = "0.6.1" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
cudarc = { version = "=0.11.6", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }