summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-12-07 17:03:53 +0100
committerGitHub <noreply@github.com>2024-12-07 17:03:53 +0100
commit67cab7d6b8279f953b0a8cc5012b135b9743cdc8 (patch)
tree936153d46ce10e83d747e4d62d8a8d4a446e4518 /Cargo.toml
parent1807be84f4d9e388b19710a9282eb6501ce55f80 (diff)
downloadcandle-67cab7d6b8279f953b0a8cc5012b135b9743cdc8.tar.gz
candle-67cab7d6b8279f953b0a8cc5012b135b9743cdc8.tar.bz2
candle-67cab7d6b8279f953b0a8cc5012b135b9743cdc8.zip
Bump the crate version to 0.8.1. (#2662)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 17e7e4ba..0f70c8e2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,7 @@ exclude = [
resolver = "2"
[workspace.package]
-version = "0.8.0"
+version = "0.8.1"
edition = "2021"
description = "Minimalist ML framework."
repository = "https://github.com/huggingface/candle"
@@ -33,14 +33,14 @@ ab_glyph = "0.2.23"
accelerate-src = { version = "0.3.2" }
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
-candle = { path = "./candle-core", package = "candle-core", version = "0.8.0" }
-candle-datasets = { path = "./candle-datasets", version = "0.8.0" }
-candle-flash-attn = { path = "./candle-flash-attn", version = "0.8.0" }
-candle-kernels = { path = "./candle-kernels", version = "0.8.0" }
-candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.8.0" }
-candle-nn = { path = "./candle-nn", version = "0.8.0" }
-candle-onnx = { path = "./candle-onnx", version = "0.8.0" }
-candle-transformers = { path = "./candle-transformers", version = "0.8.0" }
+candle = { path = "./candle-core", package = "candle-core", version = "0.8.1" }
+candle-datasets = { path = "./candle-datasets", version = "0.8.1" }
+candle-flash-attn = { path = "./candle-flash-attn", version = "0.8.1" }
+candle-kernels = { path = "./candle-kernels", version = "0.8.1" }
+candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.8.1" }
+candle-nn = { path = "./candle-nn", version = "0.8.1" }
+candle-onnx = { path = "./candle-onnx", version = "0.8.1" }
+candle-transformers = { path = "./candle-transformers", version = "0.8.1" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
cudarc = { version = "0.12.1", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }