summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-02 05:54:28 +0100
committerGitHub <noreply@github.com>2023-08-02 05:54:28 +0100
commit6e33ff62d610776bf5a6b2144b2e8f98c39ccfcc (patch)
treec2210ee605fba538830d2fe899b63cf8c36fef25 /Cargo.toml
parent4b3bd79fbd7ea562fef8f747f2dec224afad26da (diff)
downloadcandle-6e33ff62d610776bf5a6b2144b2e8f98c39ccfcc.tar.gz
candle-6e33ff62d610776bf5a6b2144b2e8f98c39ccfcc.tar.bz2
candle-6e33ff62d610776bf5a6b2144b2e8f98c39ccfcc.zip
Update cudarc now that it includes the cublas-f16 and nccl changes. (#300)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e068382c..8738461b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,9 +17,7 @@ exclude = [
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }
-# Re-enable this once 0.9.13 as been released as it would include the cublas-f16 changes
-# cudarc = { version = "0.9.13", optional = true, features = ["f16"] }
-cudarc = { git = "https://github.com/coreylowman/cudarc.git", features = ["f16"] }
+cudarc = { version = "0.9.13", features = ["f16"] }
# TODO: Switch back to the official gemm implementation once the following are available.
# https://github.com/sarah-ek/gemm/pull/8.
# https://github.com/sarah-ek/gemm/pull/9.