summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNicolas Patry <patry.nicolas@protonmail.com>2023-08-10 16:30:44 +0200
committerNicolas Patry <patry.nicolas@protonmail.com>2023-08-10 19:36:31 +0200
commit7e4fbc1e175ad918a50faecf7916e79b9805c51b (patch)
treee8c77bd244333041df86e7779141c732b47f65e1 /Cargo.toml
parent80f0482f26cfa2e595e413576090690c9e23a762 (diff)
downloadcandle-7e4fbc1e175ad918a50faecf7916e79b9805c51b.tar.gz
candle-7e4fbc1e175ad918a50faecf7916e79b9805c51b.tar.bz2
candle-7e4fbc1e175ad918a50faecf7916e79b9805c51b.zip
[DO NOT MERGE] temporary PR so users can try out on older GPUs.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c0d87680..e4cfc667 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ accelerate-src = { version = "0.3.2" }
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }
-cudarc = { version = "0.9.13", features = ["f16"] }
+cudarc = { git = "https://github.com/Narsil/cudarc.git", branch = "sync_alloc", features = ["f16"] }
# TODO: Switch back to the official gemm implementation once it has caught up.
gemm = { version = "0.15.6", package = "candle-gemm" }
ggblas = "0.1.2"