summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSidharth Rajaram <sidharthrajaram@gmail.com>2024-05-08 11:40:36 -0700
committerGitHub <noreply@github.com>2024-05-08 20:40:36 +0200
commit84328e2b607793b185148fa32489616c4bb7c749 (patch)
tree7ca80b5d2bb8ccd038d1baad6e18759007a40b17 /Cargo.toml
parent82b641fd2752e3b14db6a9c91faef70e3329f3b5 (diff)
downloadcandle-84328e2b607793b185148fa32489616c4bb7c749.tar.gz
candle-84328e2b607793b185148fa32489616c4bb7c749.tar.bz2
candle-84328e2b607793b185148fa32489616c4bb7c749.zip
Update cudarc requirement from 0.11.0 to 0.11.1 (#2174)
* Upgrading cudarc dependency from v0.11.0 to v0.11.1 due to that version having resolved a compile-time bug. See: https://github.com/huggingface/candle/issues/2173
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5fb3b95b..bdafbf45 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,7 +43,7 @@ candle-onnx = { path = "./candle-onnx", version = "0.5.1" }
candle-transformers = { path = "./candle-transformers", version = "0.5.1" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
-cudarc = { version = "0.11.0", features = ["f16", "cuda-version-from-build-system"] }
+cudarc = { version = "0.11.1", features = ["f16", "cuda-version-from-build-system"] }
fancy-regex = "0.13.0"
gemm = { version = "0.17.0", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"