summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-01-15 09:44:51 +0100
committerGitHub <noreply@github.com>2024-01-15 09:44:51 +0100
commit86b7c01b306ba4f5e25172682c0e3034d9aa0cfb (patch)
tree835aca76833f47547f2c980663ac1e9dbb374c19 /Cargo.toml
parentbdd8107fda4cd02f6a37330ad6c395f70abbdcbc (diff)
downloadcandle-86b7c01b306ba4f5e25172682c0e3034d9aa0cfb.tar.gz
candle-86b7c01b306ba4f5e25172682c0e3034d9aa0cfb.tar.bz2
candle-86b7c01b306ba4f5e25172682c0e3034d9aa0cfb.zip
Update gemm to the latest version. (#1587)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2225c42e..0aef12f3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,7 @@ candle-transformers = { path = "./candle-transformers" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
cudarc = { version = "0.10.0", features = ["f16"] }
-gemm = { version = "0.16.6", features = ["wasm-simd128-enable"] }
+gemm = { version = "0.17.0", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"
half = { version = "2.3.1", features = ["num-traits", "use-intrinsics", "rand_distr"] }
image = { version = "0.24.7", default-features = false, features = ["jpeg", "png"] }