summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-25 12:47:55 +0100
committerGitHub <noreply@github.com>2023-08-25 12:47:55 +0100
commit97909e5068a505a5f9265f1c98c90f09325991c7 (patch)
tree7ec661523e229d502cd3e65e7f51886b16e2c84c /Cargo.toml
parent8bc5fffa45a8431f393e1b077b528f9850a15378 (diff)
downloadcandle-97909e5068a505a5f9265f1c98c90f09325991c7.tar.gz
candle-97909e5068a505a5f9265f1c98c90f09325991c7.tar.bz2
candle-97909e5068a505a5f9265f1c98c90f09325991c7.zip
Move the yolo model bits in a separate file. (#602)
* Move the yolo model bits in a separate file. * Improve the drawing. * Bugfix.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 19ad8ca3..89b3c63a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,6 +36,7 @@ gemm = { version = "0.15.6", package = "candle-gemm" }
hf-hub = "0.2.0"
half = { version = "2.3.1", features = ["num-traits", "use-intrinsics", "rand_distr"] }
image = { version = "0.24.7", default-features = false, features = ["jpeg", "png"] }
+imageproc = { version = "0.23.0", default-features = false }
intel-mkl-src = { version = "0.8.1", features = ["mkl-static-lp64-iomp"] }
libc = { version = "0.2.147" }
log = "0.4"