summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-05-21 21:43:35 +0200
committerGitHub <noreply@github.com>2024-05-21 21:43:35 +0200
commit9b8537a62fe317ac07f8dfafa41b181793925490 (patch)
treeeeffb170136e687190c88ae7cb1228233b696c4f /Cargo.toml
parent7ebc3548e19fb8d40940fa2315b3f817058e7e96 (diff)
downloadcandle-9b8537a62fe317ac07f8dfafa41b181793925490.tar.gz
candle-9b8537a62fe317ac07f8dfafa41b181793925490.tar.bz2
candle-9b8537a62fe317ac07f8dfafa41b181793925490.zip
Remove the deprecated wav crate in favor of hound. (#2202)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6f2ec0f7..0835efda 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -48,6 +48,7 @@ fancy-regex = "0.13.0"
gemm = { version = "0.17.0", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"
half = { version = "2.3.1", features = ["num-traits", "use-intrinsics", "rand_distr"] }
+hound = "3.5.1"
image = { version = "0.25.0", default-features = false, features = ["jpeg", "png"] }
imageproc = { version = "0.24.0", default-features = false }
intel-mkl-src = { version = "0.8.1", features = ["mkl-static-lp64-iomp"] }
@@ -69,7 +70,6 @@ tokenizers = { version = "0.19.1", default-features = false }
tracing = "0.1.37"
tracing-chrome = "0.7.1"
tracing-subscriber = "0.3.7"
-wav = "1.0.0"
yoke = { version = "0.7.2", features = ["derive"] }
zip = { version = "1.1.1", default-features = false }
metal = { version = "0.27.0", features = ["mps"]}