summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-10-14 09:36:52 +0100
committerGitHub <noreply@github.com>2023-10-14 09:36:52 +0100
commita193bf5f603ebee8319b0f75a93edede4de9b7b9 (patch)
treee35ca119aca75ca1208b4da43b9cae12480f281c /Cargo.toml
parent2c110ac7d9bd44afc6e56e4becdd396d17d710cd (diff)
downloadcandle-a193bf5f603ebee8319b0f75a93edede4de9b7b9.tar.gz
candle-a193bf5f603ebee8319b0f75a93edede4de9b7b9.tar.bz2
candle-a193bf5f603ebee8319b0f75a93edede4de9b7b9.zip
Another gemm update. (#1088)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ee3f1f63..7f21ada0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,7 +34,7 @@ anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }
cudarc = { version = "0.9.14", features = ["f16"] }
-gemm = { version = "0.16.1", features = ["wasm-simd128-enable"] }
+gemm = { version = "0.16.6", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"
half = { version = "2.3.1", features = ["num-traits", "use-intrinsics", "rand_distr"] }
image = { version = "0.24.7", default-features = false, features = ["jpeg", "png"] }