summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-05 17:25:24 +0100
committerGitHub <noreply@github.com>2023-08-05 17:25:24 +0100
commitb2788342673f76920a12e6feb6c6cc1209062193 (patch)
treebb4ed6aca934d091b6553e128db24b851e3f3c93 /Cargo.toml
parent0b175fcbbdbe7ca768b7beaca64ddf699f35a25b (diff)
downloadcandle-b2788342673f76920a12e6feb6c6cc1209062193.tar.gz
candle-b2788342673f76920a12e6feb6c6cc1209062193.tar.bz2
candle-b2788342673f76920a12e6feb6c6cc1209062193.zip
Support the Accelerate BLAS on macOS. (#325)
* Add the accelerate feature. * Ffi tweaks.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ea008f00..55d851e1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,6 +24,7 @@ categories = ["science"]
license = "MIT/Apache-2.0"
[workspace.dependencies]
+accelerate-src = { version = "0.3.2" }
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }