diff options
author | Laurent Mazare <laurent.mazare@gmail.com> | 2024-01-31 18:42:22 +0100 |
---|---|---|
committer | GitHub <noreply@github.com> | 2024-01-31 18:42:22 +0100 |
commit | beadb1b4345f6794a42cf28b3429f454235f96e8 (patch) | |
tree | 539ec30dc91c3a17920c61072d747aaa62b1bd37 /Cargo.toml | |
parent | 6d83d42efb1c8126c4fc34faee3f5a139b09dec6 (diff) | |
download | candle-beadb1b4345f6794a42cf28b3429f454235f96e8.tar.gz candle-beadb1b4345f6794a42cf28b3429f454235f96e8.tar.bz2 candle-beadb1b4345f6794a42cf28b3429f454235f96e8.zip |
Explicit candle version so that cargo publish can be used easily. (#1641)
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 16 |
1 files changed, 8 insertions, 8 deletions
@@ -31,14 +31,14 @@ license = "MIT OR Apache-2.0" accelerate-src = { version = "0.3.2" } anyhow = { version = "1", features = ["backtrace"] } byteorder = "1.4.3" -candle = { path = "./candle-core", package = "candle-core" } -candle-datasets = { path = "./candle-datasets" } -candle-flash-attn = { path = "./candle-flash-attn" } -candle-kernels = { path = "./candle-kernels" } -candle-metal-kernels = { path = "./candle-metal-kernels" } -candle-nn = { path = "./candle-nn" } -candle-onnx = { path = "./candle-onnx" } -candle-transformers = { path = "./candle-transformers" } +candle = { path = "./candle-core", package = "candle-core", version = "0.3.3" } +candle-datasets = { path = "./candle-datasets", version = "0.3.3" } +candle-flash-attn = { path = "./candle-flash-attn", version = "0.3.3" } +candle-kernels = { path = "./candle-kernels", version = "0.3.3" } +candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.3.3" } +candle-nn = { path = "./candle-nn", version = "0.3.3" } +candle-onnx = { path = "./candle-onnx", version = "0.3.3" } +candle-transformers = { path = "./candle-transformers", version = "0.3.3" } clap = { version = "4.2.4", features = ["derive"] } criterion = { version = "0.5.1", default-features=false } cudarc = { version = "0.10.0", features = ["f16"] } |