summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2024-09-21 15:13:12 +0200
committerGitHub <noreply@github.com>2024-09-21 15:13:12 +0200
commitc2fca0ca111813041d235fcd8a6bdc4393ec5d8e (patch)
treec4abe5472f5cbd0c5156d8fa6b54e9d3cda1458d /Cargo.toml
parent844d45cde4c5068fc45aaebd5858c8370a93ca20 (diff)
downloadcandle-c2fca0ca111813041d235fcd8a6bdc4393ec5d8e.tar.gz
candle-c2fca0ca111813041d235fcd8a6bdc4393ec5d8e.tar.bz2
candle-c2fca0ca111813041d235fcd8a6bdc4393ec5d8e.zip
Bump the crate version. (#2491)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 54ae266d..e29d61d3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,7 @@ exclude = [
resolver = "2"
[workspace.package]
-version = "0.6.1"
+version = "0.7.0"
edition = "2021"
description = "Minimalist ML framework."
repository = "https://github.com/huggingface/candle"
@@ -33,14 +33,14 @@ ab_glyph = "0.2.23"
accelerate-src = { version = "0.3.2" }
anyhow = { version = "1", features = ["backtrace"] }
byteorder = "1.4.3"
-candle = { path = "./candle-core", package = "candle-core", version = "0.6.1" }
-candle-datasets = { path = "./candle-datasets", version = "0.6.1" }
-candle-flash-attn = { path = "./candle-flash-attn", version = "0.6.1" }
-candle-kernels = { path = "./candle-kernels", version = "0.6.1" }
-candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.6.1" }
-candle-nn = { path = "./candle-nn", version = "0.6.1" }
-candle-onnx = { path = "./candle-onnx", version = "0.6.1" }
-candle-transformers = { path = "./candle-transformers", version = "0.6.1" }
+candle = { path = "./candle-core", package = "candle-core", version = "0.7.0" }
+candle-datasets = { path = "./candle-datasets", version = "0.7.0" }
+candle-flash-attn = { path = "./candle-flash-attn", version = "0.7.0" }
+candle-kernels = { path = "./candle-kernels", version = "0.7.0" }
+candle-metal-kernels = { path = "./candle-metal-kernels", version = "0.7.0" }
+candle-nn = { path = "./candle-nn", version = "0.7.0" }
+candle-onnx = { path = "./candle-onnx", version = "0.7.0" }
+candle-transformers = { path = "./candle-transformers", version = "0.7.0" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
cudarc = { version = "0.12.0", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }