summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-14 13:12:17 +0100
committerGitHub <noreply@github.com>2023-08-14 13:12:17 +0100
commitc84883ecf2c240792392353175b634f6ec92a011 (patch)
tree10b14324310421802a68669485c75cc3dcc16c48 /Cargo.toml
parenta094dc503d69a6ca3db71098ebc26d0d2f2a33a6 (diff)
downloadcandle-c84883ecf2c240792392353175b634f6ec92a011.tar.gz
candle-c84883ecf2c240792392353175b634f6ec92a011.tar.bz2
candle-c84883ecf2c240792392353175b634f6ec92a011.zip
Add a cuda kernel for upsampling. (#441)
* Add a cuda kernel for upsampling. * Update for the latest tokenizers version.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 915e6314..cef5c011 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -48,7 +48,7 @@ safetensors = "0.3.1"
serde = { version = "1.0.171", features = ["derive"] }
serde_json = "1.0.99"
thiserror = "1"
-tokenizers = { version = "0.13.3", default-features = false }
+tokenizers = { version = "0.13.4", default-features = false }
tracing = "0.1.37"
tracing-chrome = "0.7.1"
tracing-subscriber = "0.3.7"