summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNicolas Patry <patry.nicolas@protonmail.com>2023-07-28 12:19:20 +0200
committerNicolas Patry <patry.nicolas@protonmail.com>2023-07-28 12:19:20 +0200
commitd2dea11ef65566518b6d722e9dbe33822aa98b74 (patch)
tree4caebe0d94eef1d053d5c2e59a902af00d69c65e /Cargo.toml
parent3e89df938c1abf7602b686a97cad260e8d289106 (diff)
downloadcandle-d2dea11ef65566518b6d722e9dbe33822aa98b74.tar.gz
candle-d2dea11ef65566518b6d722e9dbe33822aa98b74.tar.bz2
candle-d2dea11ef65566518b6d722e9dbe33822aa98b74.zip
Fixing nccl feature.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4f5bf2d9..e068382c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,7 +19,7 @@ byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }
# Re-enable this once 0.9.13 as been released as it would include the cublas-f16 changes
# cudarc = { version = "0.9.13", optional = true, features = ["f16"] }
-cudarc = { git = "https://github.com/coreylowman/cudarc.git", features = ["f16", "nccl"] }
+cudarc = { git = "https://github.com/coreylowman/cudarc.git", features = ["f16"] }
# TODO: Switch back to the official gemm implementation once the following are available.
# https://github.com/sarah-ek/gemm/pull/8.
# https://github.com/sarah-ek/gemm/pull/9.