summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJosh Collyer <43321180+br0kej@users.noreply.github.com>2024-07-15 14:29:08 +0100
committerGitHub <noreply@github.com>2024-07-15 15:29:08 +0200
commitd74fbed3341f875fa81112e2f59565c464cd59d8 (patch)
treef0eeba85aeb962222e3af19a64603d4991bacbdd /Cargo.toml
parentc63048d3748649c6f13148eb01e6d812d897a0d2 (diff)
downloadcandle-d74fbed3341f875fa81112e2f59565c464cd59d8.tar.gz
candle-d74fbed3341f875fa81112e2f59565c464cd59d8.tar.bz2
candle-d74fbed3341f875fa81112e2f59565c464cd59d8.zip
Pinning cudarc to 0.11.6 (#2332)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 810cb51a..bdd3c280 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -43,7 +43,7 @@ candle-onnx = { path = "./candle-onnx", version = "0.6.0" }
candle-transformers = { path = "./candle-transformers", version = "0.6.0" }
clap = { version = "4.2.4", features = ["derive"] }
criterion = { version = "0.5.1", default-features=false }
-cudarc = { version = "0.11.4", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }
+cudarc = { version = "=0.11.6", features = ["std", "cublas", "cublaslt", "curand", "driver", "nvrtc", "f16", "cuda-version-from-build-system", "dynamic-linking"], default-features=false }
fancy-regex = "0.13.0"
gemm = { version = "0.17.0", features = ["wasm-simd128-enable"] }
hf-hub = "0.3.0"