summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-09 22:04:28 +0200
committerGitHub <noreply@github.com>2023-08-09 21:04:28 +0100
commitda26e2832cfe12776748ff4239857fc54a2f5c82 (patch)
tree25030eefa2f65e3f2517c2268cd60f22bb53b59b /Cargo.toml
parentfcfdcbd3373fb2fd744a0b4f7aa97cec7e620431 (diff)
downloadcandle-da26e2832cfe12776748ff4239857fc54a2f5c82.tar.gz
candle-da26e2832cfe12776748ff4239857fc54a2f5c82.tar.bz2
candle-da26e2832cfe12776748ff4239857fc54a2f5c82.zip
Update gemm to 0.15.6. (#378)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0a231df8..4bc0058b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,7 +30,7 @@ byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }
cudarc = { version = "0.9.13", features = ["f16"] }
# TODO: Switch back to the official gemm implementation once it has caught up.
-gemm = { version = "0.15.5", package = "candle-gemm" }
+gemm = { version = "0.15.6", package = "candle-gemm" }
hf-hub = "0.2.0"
half = { version = "2.3.1", features = ["num-traits", "rand_distr"] }
image = { version = "0.24.7", default-features = false, features = ["jpeg", "png"] }