summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-09-18 09:36:20 +0100
committerGitHub <noreply@github.com>2023-09-18 09:36:20 +0100
commitef8cd8fea04240e9cd59b003236e33d584aaf768 (patch)
treea72088b08de54b8d173a3c0e34207d1230d16362 /Cargo.toml
parent03e194123d743ca73b10797a315b8d47734735e8 (diff)
downloadcandle-ef8cd8fea04240e9cd59b003236e33d584aaf768.tar.gz
candle-ef8cd8fea04240e9cd59b003236e33d584aaf768.tar.bz2
candle-ef8cd8fea04240e9cd59b003236e33d584aaf768.zip
Update the candle-gemm version. (#885)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cb6bf3cb..fb03d93b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,7 +34,7 @@ byteorder = "1.4.3"
clap = { version = "4.2.4", features = ["derive"] }
cudarc = { version = "0.9.14", features = ["f16"] }
# TODO: Switch back to the official gemm implementation once it has caught up.
-gemm = { version = "0.15.6", package = "candle-gemm" }
+gemm = { version = "0.16.0", package = "candle-gemm" }
hf-hub = "0.3.0"
half = { version = "2.3.1", features = ["num-traits", "use-intrinsics", "rand_distr"] }
image = { version = "0.24.7", default-features = false, features = ["jpeg", "png"] }