summaryrefslogtreecommitdiff
path: root/candle-examples/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-09-09 10:46:09 +0100
committerGitHub <noreply@github.com>2023-09-09 10:46:09 +0100
commit3cd7e7b51dc7bf49215b136702f5bc3cd4642144 (patch)
treed024ff2edebb0e7af84d471d6daaa2be90b12c9a /candle-examples/Cargo.toml
parent722c50bb0ce18d749edcf86268238e5d9c9ee57e (diff)
downloadcandle-3cd7e7b51dc7bf49215b136702f5bc3cd4642144.tar.gz
candle-3cd7e7b51dc7bf49215b136702f5bc3cd4642144.tar.bz2
candle-3cd7e7b51dc7bf49215b136702f5bc3cd4642144.zip
Fuse the rel-pos additions via a custom-op. (#786)
* Fuse the rel-pos additions via a custom-op. * Run with rayon. * Add more tracing.
Diffstat (limited to 'candle-examples/Cargo.toml')
-rw-r--r--candle-examples/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/candle-examples/Cargo.toml b/candle-examples/Cargo.toml
index 9035eae0..6f8792a3 100644
--- a/candle-examples/Cargo.toml
+++ b/candle-examples/Cargo.toml
@@ -24,6 +24,7 @@ intel-mkl-src = { workspace = true, optional = true }
cudarc = { workspace = true, optional = true }
half = { workspace = true, optional = true }
image = { workspace = true }
+rayon = { workspace = true }
[dev-dependencies]
anyhow = { workspace = true }