summaryrefslogtreecommitdiff
path: root/candle-examples/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-12-17 05:34:53 -0600
committerGitHub <noreply@github.com>2023-12-17 05:34:53 -0600
commit94817dac56f3c91235ad94b7b3419ab8c2e87134 (patch)
tree367326a4fd8241b4d2b65975f8ec4d19afb83017 /candle-examples/Cargo.toml
parent1e86717bf274c6a0380f56f195727812e49f80a2 (diff)
downloadcandle-94817dac56f3c91235ad94b7b3419ab8c2e87134.tar.gz
candle-94817dac56f3c91235ad94b7b3419ab8c2e87134.tar.bz2
candle-94817dac56f3c91235ad94b7b3419ab8c2e87134.zip
Bump the crate version to 0.3.2. (#1452)
Diffstat (limited to 'candle-examples/Cargo.toml')
-rw-r--r--candle-examples/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/candle-examples/Cargo.toml b/candle-examples/Cargo.toml
index 38d26ead..508f75f5 100644
--- a/candle-examples/Cargo.toml
+++ b/candle-examples/Cargo.toml
@@ -11,12 +11,12 @@ readme = "README.md"
[dependencies]
accelerate-src = { workspace = true, optional = true }
-candle = { path = "../candle-core", version = "0.3.1", package = "candle-core" }
-candle-datasets = { path = "../candle-datasets", version = "0.3.1" }
-candle-nn = { path = "../candle-nn", version = "0.3.1" }
-candle-transformers = { path = "../candle-transformers", version = "0.3.1" }
-candle-flash-attn = { path = "../candle-flash-attn", version = "0.3.1", optional = true }
-candle-onnx = { path = "../candle-onnx", version = "0.3.1", optional = true }
+candle = { path = "../candle-core", version = "0.3.2", package = "candle-core" }
+candle-datasets = { path = "../candle-datasets", version = "0.3.2" }
+candle-nn = { path = "../candle-nn", version = "0.3.2" }
+candle-transformers = { path = "../candle-transformers", version = "0.3.2" }
+candle-flash-attn = { path = "../candle-flash-attn", version = "0.3.2", optional = true }
+candle-onnx = { path = "../candle-onnx", version = "0.3.2", optional = true }
cudarc = { workspace = true, optional = true }
half = { workspace = true, optional = true }
image = { workspace = true }