summaryrefslogtreecommitdiff
path: root/candle-flash-attn/Cargo.toml
diff options
context:
space:
mode:
authorNicolas Patry <patry.nicolas@protonmail.com>2024-01-07 12:29:24 +0100
committerGitHub <noreply@github.com>2024-01-07 12:29:24 +0100
commit30313c308106fff7b20fc8cb2b27eb79800cb818 (patch)
tree993098c3494b335064906eeb17dfdca0c3c543c1 /candle-flash-attn/Cargo.toml
parente72d52b1a2118f8773866e87237586bab762a9c6 (diff)
downloadcandle-30313c308106fff7b20fc8cb2b27eb79800cb818.tar.gz
candle-30313c308106fff7b20fc8cb2b27eb79800cb818.tar.bz2
candle-30313c308106fff7b20fc8cb2b27eb79800cb818.zip
Moving to a proper build crate `bindgen_cuda`. (#1531)
* Moving to a proper build crate `bindgen_cuda`. * Fmt.
Diffstat (limited to 'candle-flash-attn/Cargo.toml')
-rw-r--r--candle-flash-attn/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/candle-flash-attn/Cargo.toml b/candle-flash-attn/Cargo.toml
index 0d3af91d..d8e8da82 100644
--- a/candle-flash-attn/Cargo.toml
+++ b/candle-flash-attn/Cargo.toml
@@ -15,9 +15,9 @@ candle = { path = "../candle-core", features = ["cuda"], package = "candle-core"
half = { version = "2.3.1", features = ["num-traits"] }
[build-dependencies]
+bindgen_cuda = "0.1.1"
anyhow = { version = "1", features = ["backtrace"] }
-num_cpus = "1.15.0"
-rayon = "1.7.0"
+
[dev-dependencies]
anyhow = { version = "1", features = ["backtrace"] }