summaryrefslogtreecommitdiff
path: root/candle-flash-attn/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-09-18 12:14:03 +0100
committerGitHub <noreply@github.com>2023-09-18 12:14:03 +0100
commit7dd8e1247208e9a060d174830569c748599e0fe0 (patch)
tree6db98bbac7e51117df208061b41bfabd267acbeb /candle-flash-attn/Cargo.toml
parent12696b7b2df829fee05231d40a4f00e480ad5376 (diff)
downloadcandle-7dd8e1247208e9a060d174830569c748599e0fe0.tar.gz
candle-7dd8e1247208e9a060d174830569c748599e0fe0.tar.bz2
candle-7dd8e1247208e9a060d174830569c748599e0fe0.zip
Bump the crate versions to v0.2.3. (#886)
* Bump the crate version. * Also update the python bindings.
Diffstat (limited to 'candle-flash-attn/Cargo.toml')
-rw-r--r--candle-flash-attn/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/candle-flash-attn/Cargo.toml b/candle-flash-attn/Cargo.toml
index f92383ea..808e0070 100644
--- a/candle-flash-attn/Cargo.toml
+++ b/candle-flash-attn/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "candle-flash-attn"
-version = "0.2.2"
+version = "0.2.3"
edition = "2021"
description = "Flash attention layer for the candle ML framework."
@@ -11,7 +11,7 @@ license = "MIT OR Apache-2.0"
readme = "README.md"
[dependencies]
-candle = { path = "../candle-core", features = ["cuda"], version = "0.2.2", package = "candle-core" }
+candle = { path = "../candle-core", features = ["cuda"], version = "0.2.3", package = "candle-core" }
half = { version = "2.3.1", features = ["num-traits"] }
[build-dependencies]
@@ -21,4 +21,4 @@ rayon = "1.7.0"
[dev-dependencies]
anyhow = { version = "1", features = ["backtrace"] }
-candle-nn = { path = "../candle-nn", version = "0.2.2", features = ["cuda"] }
+candle-nn = { path = "../candle-nn", version = "0.2.3", features = ["cuda"] }