summaryrefslogtreecommitdiff
path: root/candle-flash-attn/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-20 08:07:07 +0100
committerGitHub <noreply@github.com>2023-08-20 08:07:07 +0100
commita8f61e66cc04e2b05caa14a95296ab2b185c3e71 (patch)
tree565b42d10b31523316b38f887e3716412c94a1dd /candle-flash-attn/Cargo.toml
parentaa207f2dd9d0a7176b4da7799270486cc86258a6 (diff)
downloadcandle-a8f61e66cc04e2b05caa14a95296ab2b185c3e71.tar.gz
candle-a8f61e66cc04e2b05caa14a95296ab2b185c3e71.tar.bz2
candle-a8f61e66cc04e2b05caa14a95296ab2b185c3e71.zip
Bump the crates version to 0.1.2. (#522)
Diffstat (limited to 'candle-flash-attn/Cargo.toml')
-rw-r--r--candle-flash-attn/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/candle-flash-attn/Cargo.toml b/candle-flash-attn/Cargo.toml
index fc34f8fe..f88a88d5 100644
--- a/candle-flash-attn/Cargo.toml
+++ b/candle-flash-attn/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "candle-flash-attn"
-version = "0.1.1"
+version = "0.1.2"
edition = "2021"
description = "Flash attention layer for the candle ML framework."
@@ -11,7 +11,7 @@ license = "MIT OR Apache-2.0"
readme = "README.md"
[dependencies]
-candle = { path = "../candle-core", features = ["cuda"], version = "0.1.1", package = "candle-core" }
+candle = { path = "../candle-core", features = ["cuda"], version = "0.1.2", package = "candle-core" }
half = { version = "2.3.1", features = ["num-traits"] }
[build-dependencies]
@@ -21,4 +21,4 @@ rayon = "1.7.0"
[dev-dependencies]
anyhow = { version = "1", features = ["backtrace"] }
-candle-nn = { path = "../candle-nn", version = "0.1.1", features = ["cuda"] }
+candle-nn = { path = "../candle-nn", version = "0.1.2", features = ["cuda"] }