summaryrefslogtreecommitdiff
path: root/candle-nn/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-08-23 12:58:55 +0100
committerGitHub <noreply@github.com>2023-08-23 12:58:55 +0100
commitaba1e90797e430f28eec13b14b76dd5355876f9c (patch)
tree16bcf7fb151715d3bcdbec2b5263922bd0bdd35a /candle-nn/Cargo.toml
parent4ee1cf038ada55ec477dcd6496cf2aec1902775b (diff)
downloadcandle-aba1e90797e430f28eec13b14b76dd5355876f9c.tar.gz
candle-aba1e90797e430f28eec13b14b76dd5355876f9c.tar.bz2
candle-aba1e90797e430f28eec13b14b76dd5355876f9c.zip
Add some group parameter to convolutions. (#566)
* Add some group parameter to convolutions. * Avoid some unnecessary groups checks. * Move the tensor convolution bits. * Properh handling of groups. * Bump the crate version. * And add a changelog.
Diffstat (limited to 'candle-nn/Cargo.toml')
-rw-r--r--candle-nn/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/candle-nn/Cargo.toml b/candle-nn/Cargo.toml
index b3e9c0bf..7cd1d7a2 100644
--- a/candle-nn/Cargo.toml
+++ b/candle-nn/Cargo.toml
@@ -11,7 +11,7 @@ readme = "README.md"
[dependencies]
accelerate-src = { workspace = true, optional = true }
-candle = { path = "../candle-core", version = "0.1.2", package = "candle-core" }
+candle = { path = "../candle-core", version = "0.1.3", package = "candle-core" }
thiserror = { workspace = true }
intel-mkl-src = { workspace = true, optional = true }
safetensors = { workspace = true }