summaryrefslogtreecommitdiff
path: root/candle-transformers/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Mazare <laurent.mazare@gmail.com>2023-11-11 18:48:52 +0000
committerGitHub <noreply@github.com>2023-11-11 18:48:52 +0000
commita209ce8ceb10c2bcdfca9fcf814b7231964f7907 (patch)
tree0af45b4b2704fa030ae2bccde53cceee7232d599 /candle-transformers/Cargo.toml
parentf1e678b39cf39ec0719a8122865a23b0a0d7f60c (diff)
downloadcandle-a209ce8ceb10c2bcdfca9fcf814b7231964f7907.tar.gz
candle-a209ce8ceb10c2bcdfca9fcf814b7231964f7907.tar.bz2
candle-a209ce8ceb10c2bcdfca9fcf814b7231964f7907.zip
Update for 0.3.1. (#1324)
Diffstat (limited to 'candle-transformers/Cargo.toml')
-rw-r--r--candle-transformers/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/candle-transformers/Cargo.toml b/candle-transformers/Cargo.toml
index be1c4472..af4e04b7 100644
--- a/candle-transformers/Cargo.toml
+++ b/candle-transformers/Cargo.toml
@@ -12,9 +12,9 @@ readme = "README.md"
[dependencies]
accelerate-src = { workspace = true, optional = true }
byteorder = { workspace = true }
-candle = { path = "../candle-core", version = "0.3.0", package = "candle-core" }
-candle-flash-attn = { path = "../candle-flash-attn", version = "0.3.0", optional = true }
-candle-nn = { path = "../candle-nn", version = "0.3.0" }
+candle = { path = "../candle-core", version = "0.3.1", package = "candle-core" }
+candle-flash-attn = { path = "../candle-flash-attn", version = "0.3.1", optional = true }
+candle-nn = { path = "../candle-nn", version = "0.3.1" }
intel-mkl-src = { workspace = true, optional = true }
num-traits = { workspace = true }
rand = { workspace = true }