diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 3 |
1 files changed, 1 insertions, 2 deletions
@@ -31,9 +31,8 @@ clap = { version = "4.2.4", features = ["derive"] } cudarc = { version = "0.9.14", features = ["f16"] } # TODO: Switch back to the official gemm implementation once it has caught up. gemm = { version = "0.15.6", package = "candle-gemm" } -ggblas = "0.1.2" hf-hub = "0.2.0" -half = { version = "2.3.1", features = ["num-traits", "rand_distr"] } +half = { version = "2.3.1", features = ["num-traits", "use-intrinsics", "rand_distr"] } image = { version = "0.24.7", default-features = false, features = ["jpeg", "png"] } intel-mkl-src = { version = "0.8.1", features = ["mkl-static-lp64-iomp"] } libc = { version = "0.2.147" } |