summaryrefslogtreecommitdiff
path: root/candle-book/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'candle-book/Cargo.toml')
-rw-r--r--candle-book/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/candle-book/Cargo.toml b/candle-book/Cargo.toml
index 8aec0822..a060a701 100644
--- a/candle-book/Cargo.toml
+++ b/candle-book/Cargo.toml
@@ -24,9 +24,10 @@ intel-mkl-src = { workspace = true, optional = true }
cudarc = { workspace = true, optional = true }
half = { workspace = true, optional = true }
image = { workspace = true, optional = true }
+anyhow = { workspace = true }
+tokio = "1.29.1"
[dev-dependencies]
-anyhow = { workspace = true }
byteorder = { workspace = true }
hf-hub = { workspace = true, features=["tokio"]}
clap = { workspace = true }
@@ -38,7 +39,6 @@ tracing-chrome = { workspace = true }
tracing-subscriber = { workspace = true }
wav = { workspace = true }
# Necessary to disambiguate with tokio in wasm examples which are 1.28.1
-tokio = "1.29.1"
parquet = { workspace = true }
image = { workspace = true }