summaryrefslogtreecommitdiff
path: root/candle-wasm-examples/whisper/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'candle-wasm-examples/whisper/Cargo.toml')
-rw-r--r--candle-wasm-examples/whisper/Cargo.toml16
1 files changed, 7 insertions, 9 deletions
diff --git a/candle-wasm-examples/whisper/Cargo.toml b/candle-wasm-examples/whisper/Cargo.toml
index 228514f9..86aba582 100644
--- a/candle-wasm-examples/whisper/Cargo.toml
+++ b/candle-wasm-examples/whisper/Cargo.toml
@@ -1,14 +1,12 @@
[package]
name = "candle-wasm-example-whisper"
-version = "0.1.0"
-edition = "2021"
-
-description = "Wasm example for the candle ML framework."
-repository = "https://github.com/LaurentMazare/candle"
-keywords = ["blas", "tensor", "machine-learning"]
-categories = ["science"]
-license = "MIT/Apache-2.0"
-readme = "README.md"
+version.workspace = true
+edition.workspace = true
+description.workspace = true
+repository.workspace = true
+keywords.workspace = true
+categories.workspace = true
+license.workspace = true
[dependencies]
candle = { path = "../../candle-core", version = "0.1.0", package = "candle-core" }