summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFlorian Rommel <mail@florommel.de>2022-06-03 03:03:03 +0200
committerPo Lu <luangruo@yahoo.com>2022-07-04 10:21:14 +0800
commitbbca04fd9d10ec2a5e849c48eab42faad0de0a32 (patch)
treea24ffa40795ff4e40c505d614d37ee71b8ede2de /configure.ac
parent06afa7b4e096b14d03cc801235b27395a9857272 (diff)
downloademacs-bbca04fd9d10ec2a5e849c48eab42faad0de0a32.tar.gz
emacs-bbca04fd9d10ec2a5e849c48eab42faad0de0a32.tar.bz2
emacs-bbca04fd9d10ec2a5e849c48eab42faad0de0a32.zip
Add support for fullscreen values fullheight and fullwidth on PGTK
* src/pgtkterm.c (window_state_event): Support values fullheight and fullwidth for the fullscreen frame-parameter * doc/lispref/frames.texi (Size Parameters): Document inability to actively set hullheight/fullwidth for PGTK frames * configure.ac: Bump GTK version for PGTK * etc/NEWS: Change GTK version in PGTK announcement
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ad3df5d7312..a016d464f34 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2866,7 +2866,7 @@ if test "${opsys}" != "mingw32"; then
if test "${window_system}" = "x11"; then
GTK_REQUIRED=3.10
else
- GTK_REQUIRED=3.20
+ GTK_REQUIRED=3.22.23
fi
GTK_MODULES="gtk+-3.0 >= $GTK_REQUIRED glib-2.0 >= $GLIB_REQUIRED"