summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Michlmayr <tbm@cyrius.com>2019-01-09 20:43:39 -0200
committerMartin Michlmayr <tbm@cyrius.com>2019-01-09 20:43:39 -0200
commit863cb3bdb7bc3650873253e108b26eb3fe15862d (patch)
treebb861ab8fd3d6e0496c5f3ba4e9782d1897efb01 /CMakeLists.txt
parent61427262553c86edfab8f1a77486ccad803419a0 (diff)
downloadledger-863cb3bdb7bc3650873253e108b26eb3fe15862d.tar.gz
ledger-863cb3bdb7bc3650873253e108b26eb3fe15862d.tar.bz2
ledger-863cb3bdb7bc3650873253e108b26eb3fe15862d.zip
Use "macOS" consistently
macOS seems to be the current name for Mac OS X.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f8dbd892..e2ed3cac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -260,7 +260,7 @@ macro(add_ledger_library_dependencies _target)
endif()
if (HAVE_BOOST_PYTHON)
if(CMAKE_SYSTEM_NAME STREQUAL Darwin)
- # Don't link directly to a Python framework on OS X, to avoid segfaults
+ # Don't link directly to a Python framework on macOS, to avoid segfaults
# when the module is imported from a different interpreter
target_link_libraries(${_target} ${Boost_LIBRARIES})
set_target_properties(${_target} PROPERTIES LINK_FLAGS "-undefined dynamic_lookup")