summaryrefslogtreecommitdiff
path: root/python/setup.py
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2008-08-07 02:53:10 -0400
committerJohn Wiegley <johnw@newartisans.com>2008-08-07 02:53:35 -0400
commit0eda1ad2c6db874a6fed9c45851d4222250a2255 (patch)
treeb9e784574e417bd2f5d52b0c3895589d012149f7 /python/setup.py
parent6ddc21dc5fe75c80df1bf383e5bfc2320deb8624 (diff)
downloadledger-0eda1ad2c6db874a6fed9c45851d4222250a2255.tar.gz
ledger-0eda1ad2c6db874a6fed9c45851d4222250a2255.tar.bz2
ledger-0eda1ad2c6db874a6fed9c45851d4222250a2255.zip
The Python interface layer is building again.
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index 4413a88d..347b1e6f 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -15,5 +15,5 @@ setup(name = "Ledger",
url = "http://www.newartisans.com/software/ledger.html",
ext_modules = [
Extension("ledger",
- [os.path.join(os.environ['SRCDIR'], "pyledger.cc")],
+ [os.path.join(os.environ['SRCDIR'], "python/pyledger.cc")],
define_macros = defines, libraries = libs)])