summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSam Clegg <sbc@chromium.org>2020-05-17 00:15:31 -0400
committerGitHub <noreply@github.com>2020-05-16 21:15:31 -0700
commita9317fb219e958b819b9ce98d15214803953c24c (patch)
tree68035dfa60213f9d12a72fbba273ebf144e59e7b /CMakeLists.txt
parent14b17a66a1604e97e209dea0ced035779fb9f1b2 (diff)
downloadwabt-a9317fb219e958b819b9ce98d15214803953c24c.tar.gz
wabt-a9317fb219e958b819b9ce98d15214803953c24c.tar.bz2
wabt-a9317fb219e958b819b9ce98d15214803953c24c.zip
Implement more WASI APIs (#1423)
This is almost enough to pass all the tiny tests in the wasi-sdk repo.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ddf077fd..6100e174 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -424,7 +424,6 @@ if (NOT EMSCRIPTEN)
if(WITH_WASI)
add_subdirectory("third_party/uvwasi" EXCLUDE_FROM_ALL)
- include_directories("${libuv_SOURCE_DIR}/include")
include_directories(third_party/uvwasi/include)
add_definitions(-DWITH_WASI)
set(INTERP_LIBS uvwasi_a)