summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Smith <binji@chromium.org>2020-01-31 10:11:07 -0800
committerGitHub <noreply@github.com>2020-01-31 10:11:07 -0800
commitea255e38b9bcc072ae7f1fc8062e208ed88c121f (patch)
tree888aeab5250826bf1e9780080d0004b0aa3dfa6b /CMakeLists.txt
parent943d69d59e78f5ef4c52035cb7edc8e0dc172777 (diff)
downloadwabt-ea255e38b9bcc072ae7f1fc8062e208ed88c121f.tar.gz
wabt-ea255e38b9bcc072ae7f1fc8062e208ed88c121f.tar.bz2
wabt-ea255e38b9bcc072ae7f1fc8062e208ed88c121f.zip
Include `CMakeParseArguments` (#1310)
Fixes #1042, thanks @rathann!
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1d98aa65..efb60181 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -341,6 +341,7 @@ if (NOT EMSCRIPTEN)
endif ()
endif ()
+ include(CMakeParseArguments)
function(wabt_executable)
cmake_parse_arguments(EXE "WITH_LIBM;INSTALL" "NAME" "SOURCES;LIBS" ${ARGN})