summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 897c780f..98643745 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -393,10 +393,15 @@ IF (NOT WIN32)
INCLUDES DESTINATION "${CMAKE_INSTALL_INCLUDEDIR}"
)
install(
- FILES "wasm2c/wasm-rt-impl.h" "wasm2c/wasm-rt.h"
+ FILES "wasm2c/wasm-rt.h"
TYPE INCLUDE
COMPONENT wabt-development
)
+ install(
+ FILES "wasm2c/wasm-rt-impl.h" "wasm2c/wasm-rt-impl.c"
+ DESTINATION "${CMAKE_INSTALL_DATADIR}/wabt/wasm2c"
+ COMPONENT wabt-development
+ )
endif ()
endif ()