summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHenrique Alves <henriquelalves@gmail.com>2022-07-26 14:19:29 -0300
committerHenrique Alves <henriquelalves@gmail.com>2022-07-26 14:19:29 -0300
commit099cc8e218c1cb7a6032a934562e90e74985fc1e (patch)
tree9c328872cca15a3faedd7e68a0463d70b61c51d1 /Cargo.toml
parentfb2d1e21b6fde4429f72906d6f88290c1a8e66d3 (diff)
downloadglam-099cc8e218c1cb7a6032a934562e90e74985fc1e.tar.gz
glam-099cc8e218c1cb7a6032a934562e90e74985fc1e.tar.bz2
glam-099cc8e218c1cb7a6032a934562e90e74985fc1e.zip
Add default value for target and source folders
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d6a48e0..31a08c8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "godot-glam"
-version = "0.1.0"
+version = "0.1.1"
edition = "2021"
authors = ["Henrique Alves <henriquelalves@gmail.com>"]
license = "MIT"
@@ -10,7 +10,9 @@ repository = "https://github.com/henriquelalves/glam"
keywords = ["cli", "godot", "addon", "manager"]
categories = ["command-line-utilities"]
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[[bin]]
+name = "glam"
+path = "src/main.rs"
[dependencies]
clap = { version = "3.0", features = ["derive"] }