summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHenrique Alves <henriquelalves@gmail.com>2022-07-25 13:28:37 -0300
committerHenrique Alves <henriquelalves@gmail.com>2022-07-25 13:28:37 -0300
commit3fcc92735d8ed5ee3aae8017cc9f1f31b96089ae (patch)
tree05c5c9a69bd8e44bfbca62d97189d158e013eb26 /Cargo.toml
parentb48e67262eb517f64cc67aedeafbe74f9fbbe690 (diff)
downloadglam-3fcc92735d8ed5ee3aae8017cc9f1f31b96089ae.tar.gz
glam-3fcc92735d8ed5ee3aae8017cc9f1f31b96089ae.tar.bz2
glam-3fcc92735d8ed5ee3aae8017cc9f1f31b96089ae.zip
Replace json to serde_json
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3459ef1..45a144f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,5 @@ edition = "2021"
[dependencies]
clap = { version = "3.0", features = ["derive"] }
-json = "0.12.4" \ No newline at end of file
+serde = { version = "1.0.140", features = ["derive"] }
+serde_json = "1.0" \ No newline at end of file