summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2012-07-30 23:22:42 -0500
committerJohn Wiegley <johnw@newartisans.com>2012-07-30 23:24:04 -0500
commit14ab4f7775fe203e6e5cd2b9cb4d364c465c4e4e (patch)
tree50c8ebbffd4682e055ddd215421bd36c2db8c789 /CMakeLists.txt
parent39ce225004e88d397ca3fd3ce2051d54eedaecc0 (diff)
downloadfork-ledger-14ab4f7775fe203e6e5cd2b9cb4d364c465c4e4e.tar.gz
fork-ledger-14ab4f7775fe203e6e5cd2b9cb4d364c465c4e4e.tar.bz2
fork-ledger-14ab4f7775fe203e6e5cd2b9cb4d364c465c4e4e.zip
Updated to Boost 1.50
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0b6f2498..487fe429 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,6 +58,7 @@ else()
set(HAVE_BOOST_PYTHON 0)
endif()
+# Set BOOST_ROOT to help CMake to find the right Boost version
find_package(Boost 1.46.0
REQUIRED date_time filesystem system iostreams regex unit_test_framework
${BOOST_PYTHON})