summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2012-05-20 05:16:16 -0500
committerJohn Wiegley <johnw@newartisans.com>2012-05-20 05:16:16 -0500
commita3e84aa1551d4aeaa8d346352dc6a1adb031f7ab (patch)
tree8607d4266fe99f883436cf3cd5b145d7f1f1971d /CMakeLists.txt
parent50370b8c35d7ab0c2a2aa0ef3d5fdaec7fdde188 (diff)
downloadfork-ledger-a3e84aa1551d4aeaa8d346352dc6a1adb031f7ab.tar.gz
fork-ledger-a3e84aa1551d4aeaa8d346352dc6a1adb031f7ab.tar.bz2
fork-ledger-a3e84aa1551d4aeaa8d346352dc6a1adb031f7ab.zip
A few more CMake-related fixes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70613991..9d0ea97d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,6 +45,8 @@ if(USE_PYTHON)
set(HAVE_BOOST_PYTHON 0)
message("Could not find a Python library to use with Boost.Python")
endif()
+else()
+ set(HAVE_BOOST_PYTHON 0)
endif()
set(Boost_USE_MULTITHREADED OFF)