summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70613991..9d0ea97d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,6 +45,8 @@ if(USE_PYTHON)
set(HAVE_BOOST_PYTHON 0)
message("Could not find a Python library to use with Boost.Python")
endif()
+else()
+ set(HAVE_BOOST_PYTHON 0)
endif()
set(Boost_USE_MULTITHREADED OFF)