summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2014-04-17 15:07:06 -0500
committerJohn Wiegley <johnw@newartisans.com>2014-04-17 15:07:06 -0500
commitae18a6031581ab66d4f4707c491d6d78ab3d263c (patch)
treeddb8ee46e3bdab3b8491c41c7b85b562448e4c5a /CMakeLists.txt
parent94468d21b8e0b50f57cde6d97326f29f737323db (diff)
downloadfork-ledger-ae18a6031581ab66d4f4707c491d6d78ab3d263c.tar.gz
fork-ledger-ae18a6031581ab66d4f4707c491d6d78ab3d263c.tar.bz2
fork-ledger-ae18a6031581ab66d4f4707c491d6d78ab3d263c.zip
Bump minimum Boost dependency to 1.55
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e4eb091b..b7289748 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -67,7 +67,7 @@ else()
endif()
# Set BOOST_ROOT to help CMake to find the right Boost version
-find_package(Boost 1.46.0
+find_package(Boost 1.55.0
REQUIRED date_time filesystem system iostreams regex unit_test_framework
${BOOST_PYTHON})