summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e4eb091b..b7289748 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -67,7 +67,7 @@ else()
endif()
# Set BOOST_ROOT to help CMake to find the right Boost version
-find_package(Boost 1.46.0
+find_package(Boost 1.55.0
REQUIRED date_time filesystem system iostreams regex unit_test_framework
${BOOST_PYTHON})