summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2019-01-14 17:22:45 -0800
committerGitHub <noreply@github.com>2019-01-14 17:22:45 -0800
commitd4ede603c9442bca4675d8cde2759636d3d87008 (patch)
treed61ce336f46b7c8b033c3bedb65610d625bb1a13 /CMakeLists.txt
parent40f0bbfbb75296cc42e9fd44ac168048469176f2 (diff)
parentda9738f8ee7785724d62eb94747d7803502545a8 (diff)
downloadfork-ledger-d4ede603c9442bca4675d8cde2759636d3d87008.tar.gz
fork-ledger-d4ede603c9442bca4675d8cde2759636d3d87008.tar.bz2
fork-ledger-d4ede603c9442bca4675d8cde2759636d3d87008.zip
Merge pull request #1704 from scfc/remove-unused-macros
Remove unused macros HAVE_ACCESS and HAVE_REALPATH
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e2ed3cac..c85a5157 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,8 +96,6 @@ include(CheckCXXSourceCompiles)
include(CheckCXXSourceRuns)
include(CMakePushCheckState)
-check_function_exists(access HAVE_ACCESS)
-check_function_exists(realpath HAVE_REALPATH)
check_function_exists(getpwuid HAVE_GETPWUID)
check_function_exists(getpwnam HAVE_GETPWNAM)
check_function_exists(ioctl HAVE_IOCTL)