summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2009-01-31 06:00:31 -0400
committerJohn Wiegley <johnw@newartisans.com>2009-01-31 06:00:31 -0400
commit0bab6e867441c4d9d62b436e0aac48b7dc0096a3 (patch)
tree5b1db4106302abc952a454511f52f2f1f2a6ab01 /Makefile.am
parentf749a1bb1eb40faa9cac685a02d012a5efb11aaa (diff)
downloadfork-ledger-0bab6e867441c4d9d62b436e0aac48b7dc0096a3.tar.gz
fork-ledger-0bab6e867441c4d9d62b436e0aac48b7dc0096a3.tar.bz2
fork-ledger-0bab6e867441c4d9d62b436e0aac48b7dc0096a3.zip
Added a tools/ subdirectory, with various maintainer related files.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 859ed24c..d1ad82d5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -548,4 +548,9 @@ release: copy-sources
release-distcheck: copy-sources
(cd $(STAGING); ./acprep --release --build -j3 distcheck)
+benchmark: copy-sources
+ (cd $(STAGING); ./acprep --release --opt --build -j3 all)
+ PATH=$(PATH):$(srcdir)/tools \
+ $(srcdir)/tools/speedcmp 50 $(STAGING)/ledger
+
# Makefile.am ends here