summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 859ed24c..d1ad82d5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -548,4 +548,9 @@ release: copy-sources
release-distcheck: copy-sources
(cd $(STAGING); ./acprep --release --build -j3 distcheck)
+benchmark: copy-sources
+ (cd $(STAGING); ./acprep --release --opt --build -j3 all)
+ PATH=$(PATH):$(srcdir)/tools \
+ $(srcdir)/tools/speedcmp 50 $(STAGING)/ledger
+
# Makefile.am ends here