summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2009-06-24 16:43:46 +0100
committerJohn Wiegley <johnw@newartisans.com>2009-06-24 16:43:46 +0100
commit991e3a3eaf2c31f856faa85cfed514bbb28be526 (patch)
tree56bfc7e97de0b0b7855a2dea180f43f6c828d16a /Makefile.am
parent77d69d0e240287a104223a2c32b10d70ed58ca7b (diff)
downloadfork-ledger-991e3a3eaf2c31f856faa85cfed514bbb28be526.tar.gz
fork-ledger-991e3a3eaf2c31f856faa85cfed514bbb28be526.tar.bz2
fork-ledger-991e3a3eaf2c31f856faa85cfed514bbb28be526.zip
Split commodity.h/cc into three files
commodity.h - code for commodity_t annotate.h - commodity annotations pool.h - commodity pool management
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3c7ad453..b7b19c7f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,6 +30,8 @@ libledger_util_la_LDFLAGS = -release $(VERSION).0
libledger_math_la_SOURCES = \
src/value.cc \
src/balance.cc \
+ src/pool.cc \
+ src/annotate.cc \
src/commodity.cc \
src/amount.cc
@@ -94,6 +96,8 @@ pkginclude_HEADERS = \
\
src/amount.h \
src/commodity.h \
+ src/annotate.h \
+ src/pool.h \
src/balance.h \
src/value.h \
\