summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3c7ad453..b7b19c7f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,6 +30,8 @@ libledger_util_la_LDFLAGS = -release $(VERSION).0
libledger_math_la_SOURCES = \
src/value.cc \
src/balance.cc \
+ src/pool.cc \
+ src/annotate.cc \
src/commodity.cc \
src/amount.cc
@@ -94,6 +96,8 @@ pkginclude_HEADERS = \
\
src/amount.h \
src/commodity.h \
+ src/annotate.h \
+ src/pool.h \
src/balance.h \
src/value.h \
\