summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Wiegley <johnw@newartisans.com>2007-05-08 03:55:00 +0000
committerJohn Wiegley <johnw@newartisans.com>2008-04-13 03:38:41 -0400
commitd594f6627c947f965b6e43a1291f37e495c22261 (patch)
treef1d861ef86cdb87c101b6a9f1bb36622783d5528 /Makefile.am
parentbfa77b9e8db6d5c1c96360a5b536b82d3add574c (diff)
downloadfork-ledger-d594f6627c947f965b6e43a1291f37e495c22261.tar.gz
fork-ledger-d594f6627c947f965b6e43a1291f37e495c22261.tar.bz2
fork-ledger-d594f6627c947f965b6e43a1291f37e495c22261.zip
Added --enable-boost-d flag.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 36b35c89..86cdcd76 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -182,8 +182,12 @@ PYLIBS = pyledger ledger gdtoa gmp
if USE_BOOST_SD
PYLIBS += boost_date_time-sd boost_filesystem-sd boost_regex-sd boost_python-sd
else
+if USE_BOOST_D
+PYLIBS += boost_date_time-d boost_filesystem-d boost_regex-d boost_python-d
+else
PYLIBS += boost_date_time boost_filesystem boost_regex boost_python
endif
+endif
if HAVE_EXPAT
PYLIBS += expat