summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 36b35c89..86cdcd76 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -182,8 +182,12 @@ PYLIBS = pyledger ledger gdtoa gmp
if USE_BOOST_SD
PYLIBS += boost_date_time-sd boost_filesystem-sd boost_regex-sd boost_python-sd
else
+if USE_BOOST_D
+PYLIBS += boost_date_time-d boost_filesystem-d boost_regex-d boost_python-d
+else
PYLIBS += boost_date_time boost_filesystem boost_regex boost_python
endif
+endif
if HAVE_EXPAT
PYLIBS += expat